Cloudflare protection not working

Hello, help, please, all countries in NS are already connected, but the protection does not work, please help
Here is my site http://mu-imperial.online
Last night, the Cloudflare protection worked, but the site stopped working completely, now the site is working, but there is no protection, my real IP server shows site indicators, not your spoofed ones

Have you proxied the DNS record?

2 Likes

You are talking about the neural network on my domain registrar that needed to be replaced with these:
abby.ns.cloudflare.com
dale.ns.cloudflare.com
If you are talking about them, then yes replaced, and if you are talking about something else, please tell me what to do, I’m in despair :frowning:

That domain is not using Cloudflare’s name servers. You need to update your WHOIS information at your domain registrar.

By the way, NS lookup shows that the domain is using Cloudflare nameservers.

Go to the DNS tab:

From there you will be able to check the proxy status of each DNS record.

image

Make sure the subdomain is already proxied.

Yes, your settings are correct.

But, it’s weird that DNS lookup still showing your real IP instead of Cloudflare IP. You might need to contact Cloudflare Support regarding this issue.

Also, delete the screenshot from your last reply as you are exposing your DNS records to the public.

Thank you very much for your help, I wrote to them 2 days ago, but I haven’t received an answer yet: :frowning_face:
I already do not know what to do this is my game project which I was going to launch already on the 16th November and which will be waiting for a lot of people, but without protection this is not possible because in this area there are a lot of vile competitors: :disappointed:

1 Like

Perhaps you can try pausing the Cloudflare service, then enable again after few hours and see whether it can solve the problem?

image

:point_up_2: under Overview tab.

Ok Thanks, I’ll try now

While an NS lookup returns Cloudflare name servers, SOA does not.

I’m not convinced their WHOIS data is correct at their registrar.

2 Likes

Funny thing that I discovered:
A record lookup shows real origin IP
but AAAA record lookup shows Cloudflare IP

kinda weird.

1 Like

I will also add one more thing, a few days ago, just a few hours ago, the protection worked and the SSL certificate appeared, but at that time my Web Site was not working, after a while the website started working, but the protection and the certificate were gone :sweat:

Quite a few issues here.

  1. As mentioned earlier, your domain is not pointing to Cloudflare in the first place. You created two NS records instead of changing your nameservers. You’ll need to do that at your registrar, as mentioned before.
  2. Even once your DNS configuration is proper it still won’t work as the server at that IP address ending in 156 simply does not respond. Either you have the wrong IP address or your machine is down. Both is something you need to clarify with your host.

Last but not least, even once everything is up and running you should double check that your webserver is properly configured for SSL and has a valid certificate installed - and no, not the Cloudflare proxy certificate, on your server.

2 Likes

The site itself did not work only yesterday because the hosting provider had problems, thanks for the answer

That would explain #2, but your site is still not using Cloudflare.

And yet, the site is still not working -> sitemeer.com/#mu-imperial.online

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.