Cloudflare points to wrong ip address

Basically what the title says.
If I start pinging my Domain after setting up my DNS settings there is a different IP

Because it is proxied through Cloudflare.

I see.
Anyway earlier this year I didnt had this issue

Its not an issue and if it didnt point to Cloudflare earlier you presumably didnt have it proxied.

Is there a way to disable it? If so I’d love to know how.

If you check out the link I posted you shall find the answer :wink:

Hint: Step 2

Thank you for your quick replies/help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.