Cloudflare (Plesk)


#1

Hello
I brought the plesk extension from Cloudflare a few days ago. (Servershield by Cloudflare)
Of course I have activated all the websites that are to be protected.
However, the received requests remain at 0.

(German)

What did I do wrong?

My Plesk is in German, so the screenshots are also in German. I hope you understand everything anyway.


#2

Aber deine Webseite funktioniert einwandfrei?

Wenn es um die nicht anonymisierte Domain geht (oben in Deinem dritten Screenshot):
Dafür ist Cloudflare nicht aktiviert.

Ansonsten kann es auch sein, dass die Daten nicht 100% live sind. Sind in deinem CloudFlare account
Werte für die Domain zu sehen?


#3

Hey @MarkMeyer ,
Endlich ein Deutscher.
Ich denke, es liegt an der Domain.
Vielleicht habe ich noch nicht alle DNS Zonen eingetragen.
Das Bild findest Du oben, wo alle eingetragenen Zonen zu sehen sind.

Meinst Du das?

PS: Meine Webseite funktioniert ohne Probleme.


#4

Es gibt in CloudFlare Backend einen Tab “Analytics”. Da sollten Zugriffe zu sehen sein. Wenn nicht, besucht entweder niemand deine Seite(n) :wink: oder da ist noch was an der Einrichtung faul.

Hast du die Nameserver für die Domain geändert? Das musst du über den Registrar, üblicherweise deinen Hosting- bzw. Domainprovider veranlassen. Du solltest eine E-Mail von CloudFlare bekommen haben, in der dir zwei Nameserver zugewiesen wurden. josh.ns.cloudflare.com und nina.ns.clodflare.com zum Beispiel.

Ein einfacher NS Record reicht nicht.

Nur die dir zugewiesenen funktionieren. Trägst du da andere ein, klappt das mit dem DNS Management nicht.


#5

Hey,

Die Nameserver muss ich bei Servershield von Cloudflare nicht ändern.

Muss ich vielleicht diese Einträge bei meiner Domain hinzufügen?


#6

OK, das geht über CNAMES. Jetzt wird ein Schuh draus.

Du kannst entweder folgenden Eintrag aktualisieren:

www.domain.com CNAME www.domain.com.cdn.cloudflare.net
und einen eventuell vorhandenen A-Record löschen und anschließend
noch einen neuen A-Record hinzufügen:

cf.www.domain.com A Record zur Server IP
bzw. einen CNAME setzen:
cf.www.domain.com CNAME domain.com

Es kann sein, dass “cf.” nicht stimmt und du stattdessen cloudflare-resolve.to als Subdomain verwenden musst.


#7

Hey :raising_hand_man:

Hat’s funktioniert?


#8

Leider nicht.


#9

Meine Einträge sehen so aus:


#10

Jetzt erhalte ich


#11

Es funktioniert nun.
Vielen Vielen Dank!


#12

This topic was automatically closed after 14 days. New replies are no longer allowed.