[Cloudflare Pages] Can I switch build tool version?

When I was building a site which uses hugo, an error occured.

ERROR 2021/05/03 12:04:41 ZDOC theme does not support Hugo version 0.54.0. Minimum version required is 0.65.0

Read the second-to-last point :slight_smile:

https://developers.cloudflare.com/pages/platform/known-issues

1 Like

Thank you @matteo

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.