Cloudflare NS records

Has anyone else seen the issue with Cloudflare where they are hosting DNS but they want old NS records removed that they own? obviously there is no function to do this.

Also seeing this for more than 24 hours: “Cloudflare protection for your domain is in a pending state while we verify ownership. This could take up to 24 hours to complete.”

Thanks in advance

Welcome to the Cloudflare Community. :logodrop:

I reccomend checking number 2 and number 8 in this Community #tutorial.

Hi thanks for the reply.

I would usually have completed number 2. But the old name servers are actually 2 old Cloudflare namespaces. Which I am unable to amend.

I tried raising this with support but they keep closing it down.


Is Cloudflare also your domain registrar?

Yes, Cloudflare is the domain registrar.

If it has been over 24 hours, have you opened a registrar ticket from your dashboard?

Would you share the ticket number here so we can escalate it?

Yes, it’s been over 1 week.

I have tried to open a few tickets, but they seem to get closed out quickly with no resolution.

Todays ticket is - 2712924


Thanks, I have passed along your information.

Appreciate the help here.


1 Like

Is it working as expected now?

Yes, all resolved now. Thanks for your help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.