Cloudflare Not Sending Emails

hello i can’t receive any email , i add record mail.example.com A point to my ip A(Proxied) and MX to mail.example.com but did not succed

Are you using CF’s nameservers and following these instructions?:

https://developers.cloudflare.com/email-routing/

1 Like

thanks for reply
i use Cloudflare nameservers

And you intend to use CF Email Routing or some other service?

1 Like

if i get it your replay i use gmail email

Ok, if you’re going to use Cloudflare’s Email Forwarding simply to forward your domain’s emails to gmail, follow these instructions:

https://developers.cloudflare.com/email-routing/get-started/

It will set up the necessary DNS records for you, and check for conflicting existing records.

If you want to SEND email from your domain while using gmail (rather than your emails being sent by [email protected]), here’s a guide:

1 Like

thanks for replay Routing status enabled
what else?

Sending a test email would be a good start.

i did it but no email received even spam folder

i get this msg
Undelivered Mail Returned to Sender
I’m sorry to have to inform you that your message could not
be delivered to one or more recipients. It’s attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

Did you configure an email forwarder or catch-all to your gmail address? Also, it’s best not to send test emails from the same email address as you are forwarding to, as it may fail delivery.

Can you share your domain name here so we can look at your DNS settings?

ok dafatir.info
thanks for your help

i activate Catch-all address and i added my gmail
thats ok

Your DNS records look ok to me.

So everything is working OK now?

1 Like

http://leafdns.com/index.cgi?testid=2645829C
i test and i get missing ptr
thas Cloudflare has a ptr or rdns

If your emails are getting delivered then don’t worry about it. My domain is using using CF Email Routing and showing the same message.

1 Like

soory finally i get mai but on spam folder
any suggetions to solve that issue
thanks z lot

There could be many reasons for that. Your domain is fairly new which can be a flag, or it could have been the content of your email, etc. If you keep marking it as “not spam” in your gmail, it will probably fix it over time.

1 Like

i understund but i am worry about forum members
thanks a lot great support

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.