Cloudflare not resolving my websites


#1

Hi,

I’m having issues resolving some websites on my server.

Example: peopleware.pt

This domain (and others) can be resolved by Google, OpenDNS, and other public DNS servers but not by Cloudflare. Why?

Am i missing something at my DNS domain definition?

Thanks


#2

Cloudflare returns status: SERVFAIL , might be related to this

No solution yet.


#3

Anyone from support team, please?


#4

@Judge’s reply seems to be on point here.


#5

Judge’s domain example (www.bpinet.pt) it’s already resolving at least in Portugal…


#6

Maybe @cloonan can contact the right person then!


#7

Hi,

Any update regarding this issue?

Someone tell me that was probably a DNSSEC issue.

I already enable DNSSEC, but still not working.

I’m going crazy…


#8

Hi @user2515, best to contact support, login to Cloudflare and then contact Cloudflare Support.


#9

Looks like its working now:

<<>> DiG 9.10.6 <<>> www.bpinet.pt @1.1.1.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 35968
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 13, ADDITIONAL: 14

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;www.bpinet.pt. IN A

;; ANSWER SECTION:
www.bpinet.pt. 21549 IN A 195.85.221.42


#10

Hi irtefa

www.bpinet.pt was just an example of a portuguese domain with issues. This domain it’s not mine.

My concern is with the domain peopleware.pt and others in the same server / same dns servers.

2 hours ago I checked the domain (peopleware.pt) and it was resolving. A few minutes later the domains ceased to resolve again.

Did you guys do anything?


#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.