Cloudflare not redirecting to SSL

dash-dns
dash-crypto
#1

I have installed cloudflare on my wordpress site using the cloudflare app and used my weblogin. My website is installed in Cloudflare and it shows “active” and that the nameservers have propagated. I’ve set cloudflare to Always use HTTPS and enabled automatic HTTPS rewrites. But all browsers still show my site as not secure. I can’t figure out what else to try.

#2

What is the website address?

1 Like
#3

it’s inflatedcreated.com. a new website for my gf new balloon business.

#4

I am redirected to the secure version fine. Try clearing your cache :slightly_smiling_face:

2 Likes
#5

As @domjh suggested clear your browser cache and try again.

2 Likes
#6

Xaq amd domjh
I am CERTAINLY NOT a programmer or web developer. but i do have a “basic” skillset with pc’s since I built my first pc at age 12 whicch was 32 years ago. so I’m not an expert. I can’t figure this out. I used a proxysite and the https served up just fine but on my home pc & cell phone I still get the “not secure”

steps taken

Chrome

  1. cleared Chrome browser cache
  2. reset chrome to default settings
  3. cleared chrome dns using chrome://net-internals/#dns

IE

  1. Cleared browsing data
  2. reset IE to defaults
  3. used IPConfig commands to release/renew ipv4 and ipv6
  4. used ipconfig commands to flushdns

PC in general

  1. used CCleaner to clean up the computer
  2. shutdown computer for 2 min
  3. shutdown router for 2 min

cell phone

  1. cleared app cache & all mobile app data for chrome
  2. signed back in

I STILL get “not secure” in chrome and IE across all devices and browsers but proxysite seems to be fine.

What am I missing? any help from experts is greatly appreciated.

#7


#8

Unless your browser fails this test, https://www.ssllabs.com/ssltest/viewMyClient.html it’s a browser cache issue.

image

2 Likes
closed #9

This topic was automatically closed after 14 days. New replies are no longer allowed.