Cloudflare keep blocking my actions in the WordPress admin

I have a static IPv4 address that I have added to the WAF rules as “allowed”. I found that I also have a dynamic IPv6 address.

Cloudflare keeps blocking me on some of my work in the WordPress admin area, like saving a javascript. I can solve that by adding the IPv6 address to the WAF rules.

The next day, the same problem occurs because it’s a dynamic address. Can I instruct Cloudflare to look at my static address instead?

Hello, that is not possible since if you are making the connection via IPv6, Cloudflare simply has no idea what is your IPv4 address.

If you insist on keeping the IP filter on your admin area, you could maybe stop using IPv6 on that device? You can disable it on your router’s admin panel or you can untick the IPv6 option in your adapter’s properties menu that you can reach from Network Connections setting in the Control Panel (On Windows).

Thanks, I understand.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.