Cloudflare is not working!PLZ HELP

API Request Failed: GET /api/v4/zones/05e234471f95ddba24fbe2705ccb97/blocks (504)
When I log in to my cloudflare account this message pops up from bottom and I can’t change my dns settings for my zone. I edit the dns for a zone but nothing changes. Please Help ASAP

I suspect this is related to Cloudflare Dashboard and Cloudflare API service issues. The team is actively working on this.

1 Like

When this problem solves? I am really in need of it!

I don’t have an eta on resolution, I’ll share it as soon as we have further feedback, the team has been making progress and we’ll keep updated with the details,

1 Like

workers.api.error.entitlement (Code: 10014)

This is the last version of Error!

The error should be solved now, are you still seeing issues?

1 Like

It is Solved Now, But it took a longtime for a big service like cloudflare that a lot of people are depended on , I used an alternative during this time. Thx anyways

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.