Cloudflare is not pointing to my host in my websites!

dash-crypto
#1

Since yesterday, all my websites with cloudflare are not working in both of my hosts, i tried to traceroute in one of them and cloudflare isn’t pointing to my hosts correctly. If I disable cloudflare they work almost instantly!

traceroute to wmsoldas.com.br (104.27.191.6), 30 hops max, 60 byte packets
1 *
2 *
3 *
4 100.65.0.65 (100.65.0.65) 0.493 ms
5 54.240.244.63 (54.240.244.63) 0.517 ms
6 54.240.244.216 (54.240.244.216) 40.117 ms
7 54.240.244.209 (54.240.244.209) 2.996 ms
8 ae11-558.sanpaolo2.spa.seabone.net (195.22.219.236) 1.694 ms
9 et1-1-0.miami19.mia.seabone.net (89.221.41.187) 165.714 ms
10 cloudflare.miami19.mia.seabone.net (89.221.41.149) 121.177 ms
11 104.27.191.6 (104.27.191.6) 121.143 ms

#2

That’s a poor error description unfortunately.
What’s the exact error?

Right now i get a certificate warning and get connected to your origin directly.

The last hop in your trace shows a Cloudflare IP, which is intended behavior when proxy mode is enabled :orange:

#3

As soon as I activate cloudflare for the website wmsoldas.com.br for example (print of cloudflare) it stops working and shows error 522.


It wasn’t showing the error because I’ve disabled cloudflare (my client was complaining about the offline website), now it’s back on. Here is a print screen of the error:

Tell me if you need something else.

Thanks for your help.

#4

I’ll keep wmsoldas.com.br with the issue, so you can see it.

#5

522 is most likely your host blocking requests from Cloudlare network completely or rate limiting requests.

Ensure that the following networks are whitelisted on your firewall and that there’s no rate limiting active.

#6

Hey, sorry for the delay.
I’ve asked my host to verify if they had any blocks on cloudflare, and they don’t have any.
Whats can I do to fix this?!

#7

They also told me that cloudflare is on their whitelist, and none of their clients were reporting this issue, except me.

#8

This website now works for me and is passing through Cloudflare…

1 Like
#9

Thats because it’s passing directly throught Cloudflare (orange cloud disabled), if I enable cloudflare it stops working immediately.

#10

The record can’t be :grey: as I see Cloudflare’s certificate and the IPs for wmsoldas.com.br are 104.27.191.6, 104.27.190.6 which are Cloudflare’s.

Cloudflare is enabled.

2 Likes
closed #11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.