Cloudflare is not active on the site

The site is hosted on Cloudways and the domain provider is Cloudflare. I adjusted all the known settings, but Cloudflare is not active on the site.

What is the domain?

1 Like
1 Like

It shows as active for me, but you’re bypassing cloudflare on https://dash.cloudflare.com/?to=/:account/:zone/dns. Edit the records from :grey: to proxied :orange:

Greetings.
When I edited the records from :grey: to proxied :orange I got this warning next to the logs (This hostname is not covered by a certificat), and the site stopped.

That is because you have TLS/SSL set to off, go here and select Full (strict) and it should work AOK, https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

I activated the certificate but nothing changed.
But I have a hosting certificate.
Isn’t there a conflict or something like that?

+1 perfect, you do not need to generate a self-sign cert.

Site loads fine for me with https.

What error are you seeing?

Perhaps try incognito mode, clear browser cache, and/or different browser

The warning did not disappear from the logs, and the site does not work for me

Can you attach screenshots of each?

Tagging @dmartin1 fyi

1 Like

You do not have Universal SSL enabled on your domain.

Can you click on on enable universal SSL?

1 Like

Everything is good now
appreciate your help.
You are the best.
Many thanks for your time.

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.