Cloudflare IP in MILAN does not route traffic (URGENT)

Hello, I’ve run this command
tracepath mywebsite.com

got this as response:

 1?: [LOCALHOST]                      pmtu 1500
 1:  lo                                                0.371ms
 1:  lo                                               0.521ms
 2:  router                                                3.591ms
 3:  192.168.1.1                                           2.459ms
 4:  88-18-89-119.ip.fastwebnet.it                        12.403ms
 5:  10.3.18.201                                          17.123ms
 6:  10.254.11.141                                        17.080ms asymm  7
 7:  61-101-124-94.fastres.net                            44.315ms asymm  6
 8:  93-61-100-215.ip27.fastwebnet.it                     19.149ms asymm  6
 9:  cloudflare.mix-it.net                                49.157ms
10:  **188.114.100.21**                                       52.167ms asymm 11
11:  no reply
12:  no reply
13:  no reply
14:  no reply
15:  no reply
16:  no reply
17:  no reply
18:  no reply
19:  no reply
20:  no reply
21:  no reply
22:  no reply
23:  no reply
24:  no reply
25:  no reply
26:  no reply
27:  no reply
28:  no reply
29:  no reply
30:  no reply
     Too many hops: pmtu 1500
     Resume: pmtu 1500

the 188.114.100.21 seems related to your nerwork infastructure in Milan, this issue is generating a lot of problems to us.

How we can do?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.