Cloudflare installed but not secure!

For some reason my website isn’t recognizing the ssl certificate ,
1 . encryption mode is Flexible
2 . nameservers has been changed ( also shows in whois )
3 . local Cache cleared - DNS cache cleared
any ideas ?

Of course it’s not secure, because it is not.

1 Like

So what should i do ?

Is the linked article not clear enough on that?

The easiest fix is to Pause Cloudflare on Site from the Overview page of your Cloudflare account, then wait five minutes to take effect.

And then fix the HTTPS setting on your server so it works.

2 Likes

I went to :
overview > scrolled down and clicked on pause cloudflare on my site > i waited 5 mins > i resumed cloudflare > waited another 5 mins after resuming cloudflare > didn’t work ):

what do you mean by

And then fix the HTTPS setting on your server so it works.

no the article didn’t fix my problem either - in chrome google chrome tab / security certificate = missing

it’s not recognizing it at all

Then what is unclear about the article?

It means you need to get your host to configure your site for HTTPS, since that’s what you want.

1 Like

Nothing is unclear , it’s not working
i tired :

I switched to “Full Strict” mode
and i did link “Origin certificate” to my Cpanel server TLS/SSL
i did these steps and i dont know why it’s not working

SSL/TLS Status :

my domain name gives Unknown Certificate Type
Imgur

After linking is it shows it indeed has been linked and active in
SSL/TLS Tab
Imgur

It certainly worked. Your site is loading fine now. Keep it on Full Strict.

1 Like

It is loading , but still not secure

SSL/TLS
Imgur

SSL/TLS Status
Imgur

Seems pretty secure here

image

and here → sitemeer.com/#https://moekm.com

That would be a local DNS issue. Try changing your local DNS to point to something else, like 1.1.1.1 or 9.9.9.9 (or both)

Now some how it’s fixed now , thanks :slight_smile: @sandro @sdayman

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.