Cloudflare How to see how many unsupported RC4 browsers have visited my site

Cloudflare How to see how many unsupported RC4 browsers have visited my site

Can I support all browsers if I purchase a $5 certificate?

I wouldnt believe this to be certificate related in the first place. This rather is about about the SSL version. Technically it should be supported up to TLS 1.2, but I somewhat doubt Cloudflare would have that anywhere enabled. I guess an Enterprise plan could get it enabled under some very custom made agreement.

It will be best to contact support.


Though, no major browser has supported RC4 for five years. So if you believe you get plenty of such requests, your visitors must use horribly outdated versions.