Cloudflare home assistent Googel asistent and WAF

Need some help with blocking WAF.

Had before

(not ip.geoip.country in {“SE”})

and then got a lot that “were stopped” I would now have google assistant running on my home assistant and then it didn’t work, I read somewhere that you need to make another WAF setting. Made this one

(not ip.geoip.country in {“SE”} and http.request.uri eq "/api/google_assistant " and http.request.uri contains "/auth/ ")

Google Assistant now works, but nosy as I am, I previously blocked about 10 different users from different countries per day, so I now have 0 blocked, I don’t know if I have done something strange in the settings, this follows.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.