Cloudflare has lost my domains & won't respond

Regardless what started it, Feb 12 2024 I purchased 4 domains. Tried logging back in to the account later & it was as if I didn’t have an account started earlier. Started it under the same name I thought I had earlier and entered couple of the domains to connect to them, but Cloudflare thinks they aren’t registered. Except every other WHOIS in the world CAN SEE THEM. So Cloudflare has a broken “connect to my domains” tool that no one wants to admit is broken? No support, and broken tools and software. Impressed yet?? No?

I want my domains back & without me showing up at corporate to cause a stink, or filing ICANN complaints, or engage an attorney, OR ranting at the Cloudflare CEO & other staff on Linked in… ? I cannot believe this is happening, seriously. Personally I don’t see why Cloudflare is ignoring my multiple requests, to support AND SALES… I want my 4 domains put into my account with my other domain I am able to see. That’s it. NOT a big request for most companies, unless…

BTW, I’m nearly 70… own several companies… and 10+ years ago had over 250 domains registered with Bulkregister, so not my first BBQ… and I WANT ME PROPERTY!

Because Cloudflare could care less if you aren’t enterprise size?
Sure are piles of trouble showing here in the community… NOT the stellar industry leader I thought Cloudflare was, clearly. Good luck to ya, but I’m behind your points, but think they’re moot on cloudflare.com Just sayin

THAT might be what started my own issue I posted tonight… Cloudflare doesn’t think I own 4 domains, can’t find them and the bank statements and other supporting docs to prove I have 4 registered domains I can see on other WHOIS, but not on Cloudflare domain finder. I just want me 4 domains under my account and afraid I’ll have to reregister them with another registrar, basically MOVE them and pay another year worth to do it.

For the record tho… I had over 250 domains registered with Bulkregister over 10 years ago on another project, so Cloudflare sales… ignoring customers that might actually cost you enterprise size accounts? Unimpressed w Cloudflare todate and REALLY hope you can change that impression? Hope so, thank you!

What are the domains?

1 Like

Just got a message send error- says “no more than 4 links” so guess I’ll try removing some dots. (shaking head)

BYMOUSE dot NET
HOMESBYMOUSE dot COM
VALUEREBA dot COM
GOMAXGO dot NET
NCOPA dot NET

YOU will be my champion if you figure this out, any of it… since I honestly have lost hope & faith in this website, until your note… so THANK YOU for anything you can help on! Plus I swear I registered the first 4 under the same user account name I started my current 2nd account with, bymouse.net but the original was gone & couldn’t even figure out if it was “on me” or cloudflare… but started a 2nd account with bymouse.net (thought it was what I initially used) cause I needed to still register gomaxgo domain. (Bringing up a new win10 box that day, not smart on my part & also why I’m less certain about exact events than I usually am)

Not sure it’ll help, but looking at what I can see from godaddy whois… First 4 registered 2-12-24 …all 4 have identical namesevers JANET.NS.CLOUDFLARE & YEVGEN.NS.CLOUDFLARE

GOMAXGO.NET WAS REGISTERED 3-16-2024 & NAMESERVERS NELCI.NS and OSWALD.NS

THANKS SJR!

Starting from the first domain, it is registered by Cloudflare and is active but has no DNS records for the domain or www
https://cf.sjr.org.uk/tools/check?73b1cd1281344d70a23ae42bc33bffe3

If you go here, do you see your domains? Can you show a screenshot?
https://dash.cloudflare.com/?to=/:account

If you go here, do you see your DNS records after clicking through the domain name?
https://dash.cloudflare.com/?to=/:account/:zone/dns/records

If you raised a ticket for your problem, post the ticket number and maybe someone can pick it up.

2 Likes

The other domains appear to be in the same state (that is they are using Cloudflare Registrar and are active zone on Cloudflare, but no DNS records)…
https://cf.sjr.org.uk/tools/check?b0475611bf894a2c811f251d34b38764#dns
https://cf.sjr.org.uk/tools/check?ba3bd155683647908deeec7b2cde730c#dns
https://cf.sjr.org.uk/tools/check?780fe59582b04e93bdb859a591b31090#dns
https://cf.sjr.org.uk/tools/check?37fbf8b994e74950b7c16b469826574f#dns (this has DNSSEC enabled as well so you definitely have access to this one to have enabled it)

If they are not visible in your dashboard in the links above, then you may be in the wrong Cloudflare account. If you log out of the dashboard, press “Forgot your email” and enter one of the domain names, the account email address will be sent a recovery process.

2 Likes

@bymouse.net I see your ticket 3233862 with Support and the conversation from earlier this week.

The team will need to assist you on that ticket.

The only way you’ll be able to regain access is by having access to the email address of the account.

These links may help, but they only work when logged out

If you know the email: https://dash.cloudflare.com/forgot-password
If you know the email and have 2FA issues: https://dash.cloudflare.com/login-help
If you don’t know the email: https://dash.cloudflare.com/forgot-email

3 Likes

Last post pulled for community flags… thanks guys! Applogize for coming into your space, with an irritated attitude… tried to avoid it (2 months now), but honestly not used to resistance, since in my primary profession (real estate) people work together to solve issues/blockage, like it looks like a few in this community are doing a good job too. But you’re apparently not staff, so still not the solution, apparently.

See, maybe I didn’t include that part in the last post, but I tried the whois tool to connect to a lost domain, but it does NOT work from my account… says they aren’t even registered. Unless I missed something in the closed out solution, I’m not talking about connecting to a site, etc… I just want to see my domains in my account. But if I couldn’t find the login name (mispelled at startup?? account appearing hijacked like other posts I’ve read on here??) regardless, doubtful another account can track my domains and connect them to the second account. Pretty sure.

And back when I was sitting on hundreds of domains, I did not have to add NS, IP or anything else to be able to “see them or manage them” in my account. And that is the simple reason why in my OLD mind, I can’t understand why a “Registrar” wouldn’t want that immediatley handled. Old and not up on current stuff, guilty. I think it was SJR that marked it solved with his answer and appreciate the attempt! I’m gonna hang back and decide my next move tho… still mulling over an apparent Cloudflare registration agreement that doesn’t understand “customers can’t legally sign away liablity” (sign away inherent rights) so nothing on the Cloudflare registration agreement legally releases them from ICANN requirements of Registrars. Pretty sure.

Anyway, thanks again everyone!! :wink:

An noted in the previous thread, it appears your domains are in another account.

A ticket number was posted, you’ll need to work with staff in that ticket as the community can’t help with account access issues.

1 Like