cloudflare gives ssl error in some browsers.

** cloudflare gives ssl error in some browsers.


it’s been two days and this problem is still not solved

[image]

[image]**
Don’t wait for an answer, find it fast! Search for #CommunityTip error:
Example: #CommunityTip 521

Test Before You Post
Unsure of the issue? Test before posting using the Cloudflare Diagnostic Center: Diagnostic Center | Check SSL and Test Website Security | Cloudflare

What’s the link? If it’s only happening on some browsers and is not a cloudflare warning, then it’s likely a false positive by the browser and is not malicious or whatever the warning says.

In some? Well, that could indicate either an older support of TLS, or, like from the above screenshot, your Web browser wants to go over HTTPS but is placing you a warning about unsecure Website (as it would go over HTTP).

Other what I do not understand is the language from the screenshot, what does it actually say? - maybe some malware or SmartScreen protection running at your Edge Web browser for Windows 10?

If so, kindly check on the below links:

If this is your Website, you should check your SSL setings. Kindly, use step-by-step instructions as follows on the below article to enable propper SSL connection (HTTPS) for your Website:

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.