Cloudflare Gateway Issues

How is it that even though I have Gateway enabled, it is on the /cdn-cgi/trace page:

warp=off
gateway=off

Which makes it impossible for me to use the require gateway access policy.
Can anyone help me with this Problem?

Can anyone help me with this issue?

  1. Have you installed the WARP client and connected to your Cloudflare Teams organization?
  2. Do you have TCP proxying and TLS termination enabled in Zero Trust dashboard → Settings → Network?
1 Like
  1. Yes i have installed it and im logged in.
  2. TCP proxying is enabled and TLS decryption is disabled.

Cloudflare (on /cdn-cgi/trace) doesn’t know Gateway is enabled unless TLS Decryption is enabled.

1 Like

Oh wow okay, thanks :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.