Cloudflare for Teams Dashboard error

Hello,

Clearing cache and VPN not helpful for me, nor change device, browser or IP… Can’t access dashboard

Can you try this?

1 Like

not helpful :frowning:

Cloudflare for Teams dashboard works fine on new Cloudflare account but I need my old account :frowning:

Not working for me neither…

Attempting to login to teams dashboard rejects me outright.

From the base dashboard (Domain Management) clicking the Teams link gives a non descript “Error:” with Internal Server Error 500:

Refreshing the page gives me the login screen again and this one throws a 409 (can’t paste because I’m a new member).

I notice the system status says there was problems with Teams Dashboard. Is it still broken?

Accessing https://dash.teams.cloudflare.com/[accountid] sends me in a redirect loop back to login. Kind of annoying because I was looking at onboarding systems into teams this weekend…

I wasn’t getting the “Error” screen posted above. It was just reloading, then sending me to the regular Cloudflare dashboard. I tried clearing all my Cloudflare data and cookies. It didn’t finally clear up until I logged into the regular dashboard, then logged out, then cleared all my browser data, then logged in again.

So my only suggestion would be to log into everything here you can, then actually log out. Do some sort of exorcism dance, then try a fresh browser/device/network/etc.

I suspect it had something to do with the Teams Dashboard maintenance from a few days ago, but it is functional. Possibly just mostly. If you try every possible solution and it still doesn’t work, open a ticket:

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Same for me. Logged out and then login into dash.teams.cloudflare.com

Ticket opened. FWIW I land on dash.teams.cloudflare.com and it redirects me to login to dash.cloudflare.com . Logout on Dash does nothing, I don’t know what the logout for teams is but tried nuking all *.cloudflare.com cookies, Incognito, separate browser, no dice.

1 Like

Can you post the ticket number here? That often pushes it through the system faster.

Same here, redirection loop, tried different IPs, browsers, no luck

Update - Cloudflare is deploying a potential fix for an issue with the “Remember Me” login service. Currently customers may be unable to access services or components of the dashboard with “Remember Me” feature enabled. Logging out of all Cloudflare services and then logging back in without “Remember Me” option selected will allow access.

https://community.cloudflare.com/t/cloudflare-access-availability-issues/244693

No fix without “Remember Me”, same “Error”.

As @sdayman explained:

  1. clearing all my Cloudflare data and cookies. It didn’t finally clear up until I logged into the regular dashboard, then logged out, then cleared all my browser data, then logged in again.
  1. Then without “Remember Me”, try

Not works for me :@

:open_mouth: Now I can use Gateway dashboard it fixed :slight_smile:

They said they fixed something over the weekend.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.