Cloudflare for Teams - Add a Location denied/fails

I’ve setup with Cloudflare for Teams.

I’m trying to follow the steps to “Add Gateway”, but each time I try to I get the message:

These networks overlap networks that are in use by another location.
50.39.196.xxx/32

This is my public IP, which I have with my ISP. I know some of you might be rolling your eyes at this, but I figured this would still work. Tell me what I’m either doing wrong, or what I’m not realizing.

I have also tried deleting the IP and creating a location. When I do that, I get this message:

Failed to save location

Something’s gotta’ give.

Oddly enough, I tried to add something in that range and it gave me some sort of error, yet it saved the location. If I edit and save, it doesn’t return an error.

Was thinking maybe someone already claimed that IP address or range and Gateway won’t allow someone else to do the same. See if .123 works.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.