Cloudflare fonts - 404

Hello

Initially, I enabled Cloudflare Fronts feature, and the Google Fonts URL was correctly replaced.
But the new URL returned 404 : https://adopteunbrasseur.fr/cf-fonts/s/poppins/5.0.11/latin/400/normal.woff2
So I disabled Cloudflare Fronts feature and I emptied Cloudflare Cache, but /cf-fonts/... is sill present in HTML DOM : how can I remove it completely ? or how can I fix 404 error ?

Thank you in advance !

By the HTTP headers, I can see you’re using Cloudflare APO alongside the Litespeed cache at the origin host :thinking:

cf-apo-via: origin,no-cache
cf-cache-status: BYPASS
x-turbo-charged-by: LiteSpeed

May I ask you to Purge the Cache via APO and Purge Everything at Cloudflare dashboard → Cache → Configuration.

Nevertheless, I’d suggest you to ask your hosting provider to clear your LSC cache at your origin host, or you could trigger it via the plugin for WordPress somehow? :thinking:

Reply back once done, so we could check again in case if your Webpage is cached somewhere even after you’ve disabled CF fonts feature.

1 Like

I could have sworn that APO and Fonts weren’t compatible, but I can no longer find mention of it. It’s somewhat redundant, though, since APO is supposed to do pretty much the same thing.

I think it’s because of this:
https://developers.cloudflare.com/speed/optimization/content/fonts/troubleshooting/#feature-is-not-working

1 Like

Thank you very much for your replies.
The Cloudflare Cache was already cleared, and Cloudflare Fonts disabled, but I was still stuck with this strange issue.

Litespeed Cache extension was disabled and no more used (replaced by WP Rocket): so I renabled it, cleared the cache, and re-disabled it.

I also added an exception into “unused CSS” feature of WP Rocket plugin

And now, everything is working fine: so I re-enabled Cloudflare Fronts (alongside with Cloudflare APO), and all is good !

Thanks again for your help !

1 Like