Cloudflare error without cloudflare connection

Hello there!

I never used Cloudflare and I never thought about that. And what is funniest - i getting error on my site when I using my phone. Error from cloudflare.
What is going on?

Tried to deactivate allplugins - even contacted developers - they dont use anything from cloudflare in their plugins.

Same with domain and server - nobody knows whats going on…

How can I check what connect my site with cloudflare?

Thank you!

That is a very detailed description :wink:

However, your site is not on Cloudflare, so you shouldnt receive any such error either.

Android on Samsung galaxy s9+, br

owser - chrome.

That’s a mystery, as @sandro said, your domain isn’t on Cloudflare.

Can you give this a try to see if your phone is using Cloudflare DNS?

Maybe @cloonan can dig around and see if this domain was plugged into Cloudflare by somebody. Though I don’t think Cloudflare DNS would incorrectly resolve it.

1 Like

Your domain is not using Cloudflare and it is unclear where that error message comes from. Maybe you are having some additional proxy which points to a Cloudflare domain but that is something you need to clarify with your host.

Install some network application which allows you to run a name lookup and post here to which IP address and resolve.

Hmmm. Here is result :

I dont use any proxy.
“Install some network application which allows you to run a name lookup” - im not the most advanced user so I dont know exactly how and what.

When I contacted my server support they said that domain is set correctly and everything goes straight to my server…

It does. Unless you have an erroneous DNS resolution you should go straight to your server and Cloudflare wouldnt be involved at all.

Do you have that issue only on your phone? Maybe clear your browsing data and reboot the phone.

That is tricky - I have that only on chrome browser on my phone. I ask my gf to check it on her phone - she never visited this site before and she also get this error. But now I dont remember which browser was that. Im going to check it again.
I cleared browser cache, cookies and all stuff.

Now im going to ask my server support again.

You could install and check where your domain name resolves to. Can you post a screenshot of that?

Which option should I use?

When I tried to ping my site, I lost 100% packets.

Not too familiar with it, but I’d advise to talk to a tech-literate friend who could assist you in this.

It is difficult to say why you get that error, but your site does not appear to be connected in any way to Cloudflare.

So just leave it. Im going to turn off everything ans then try step by step. We will see what is it. My server support said again everything is ok and they also reset all dns things.

Really, really, really thank you all for your help and advices. Have a nice day!


Great sleuthing! @encoresin, sorry for the issues. The input from @sandro & @sdayman is spot-on, the site has never been on cloudflare.

If there really are only two potential causes, it makes me wonder if the “less likely” reason listed on the error page can be caused by a DNS failure of a non-partner organization, the “erroneous DNS resolution” mentioned above.

@encoresin, if you’re still having issues on retry, can you email support AT cloudflare DOT com and let them know? Share the ticket number here and I’ll make sure it’s in the proper queue. When you receive the automatic reply acknowledging your question, please reply to kick the ticket to an engineer.

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.