CloudFlare Error 526 with no 1.1.1.1 configuration


#1

Hi

I tried out CloudFlare-DNS, so i configured my ASUS-Router with your DNS-Server 1.1.1.1 IP
But after that i received on several Pages the annoying ERROR 526. (Invalid SSL certificate)

So i decide to remove the CloudFlare DNS-Server, and switch it to the Default.

But now i still receive this ERROR 526, even the nslookup shows my ISP DNS-Server.

ERROR 526
Ray ID: 4ae219a059b4cc44 • 2019-02-24 12:57:49 UTC

ERROR 526
Ray ID: 4ae2881d3a15cc54 • 2019-02-24 14:13:14 UTC

Can you definitely remove me from your Server, or
how can i remove definitely the CloudFlare (Certificat-Check) for my self.

Thank you for your Help


#2

That error should not be related to DNS, but rather indicates that you have an invalid certificate on your server. My guess would be your certificated expired.

Whats your domain and your SSL mode?


#3

The Pages are not mine. The ERROR occurs when i want to visit the Forum https://boerse.to
Why check CloudFlare still my Internet calls?
I thought I removed Cloudflare


#4

That error is not caused by DNS as @sandro said, the error page you received was due to an error of the site which uses Cloudflare. Hence, you saw the CF error message


#5

Do you still get these errors? If so, what is the output if you run the following commands in the command line?

ping boerse.to
nslookup boerse.to

Also, post screenshots.


#6

Yes,
I would like to Know, why is CloudFlare checking my Internet-Calls
I removed the CloudFlare DNS-Server!


#7

This does not affect it.



#8

Yes? You didnt address a single of my questions.


#9

ping nslookup


#10

You do resolve it to the right IP address.

So I take it you still get the error as of now, correct? Post a screenshot of it and the output of https://boerse.to/cdn-cgi/trace


#11

What have you done, the Page is showing up!
But again, why is CloudFlare still checking my Calls?
Please explain me.


#12

Nothing, the website has fixed the error.

For the third and final time, it is not!!! This error was not caused by switching to 1.1.1.1, the website you were trying to access was using Cloudflare - the site had an error and you saw the error page (branded by Cloudflare because that is what the site is using). It is not related to 1.1.1.1 and Cloudflare are not doing anything to your connection now you have disabled 1.1.1.1!


#13

Please read what @domjh has written twice so far. It is a bit tiring if one has to repeat himself all the time.


#14

Yes, it’s tiring, but before I used CloudFlare (1.1.1.1) I did not have CloudFlare errors 526.
Many Thanks


#15

It is just a coincidence that after you switched to 1.1.1.1, you started seeing the 526 errors on this site :slightly_smiling_face:


closed #16

This topic was automatically closed after 14 days. New replies are no longer allowed.