Cloudflare down on all our websites


#1

Hi there, cloudflare is down all day but our ISP says everything is fine. When I turn off cloudflare our websites load up just fine. CPU and MEM usages are less than 10%, so it isn’t server load.

Right now I have cloudflare OFF and that is the only way our websites are working - I was told on twitter to file a support ticket but I don’t see any way I can do that? Here are screen shots from our websites:

![30%20AM|690x131]

note I have 4 more images to show, but apparently as a new user I can only post one image at a time.


#2

Can you try pausing cloudflare, or creating a record in your computer’s HOSTS file pointing to the origin server’s IP address? If so, visit your website and see what error it’s sending. Also check your server’s error/access logs to see if it’s encountering any errors.

As for opening a ticket, login to Cloudflare and then contact Cloudflare Support.


#3

Right now, it’s loading for me, but it takes a few seconds before anything loads.

Are you still having the problem?


#4

I had to turn off cloudflare on some of the websites so they are not down but I left cloudflare running on fountainwire com and act-test.fountain-city com and stagefountain-city com. I just tried to load these sites and they load once fine and then when i refresh stage.fountain-city.com it loaded but took 15 seconds, which is incredibly slow (considering it was loading in at 1.5s up until yesterday with 98/100 page speed results from google). If I turn off cloudflare on stage.fountain-city.com it loads in under 2.5s.

Refreshed stagefountain-city com again just now, it loads only partially with broken layouts, refresh again 502 error, refresh again, loads fine. It just keeps giving different results.

meanwhile my ISP Rochen say they can’t see any IP from CloudFlare blocked, nothing is wrong with the server, loads are all nominal and no error messages.

I’ll try next Judge’s suggested steps.

PS so annoying I can’t put links or images in my posts…


#5

example of it only partially loading and then giving up


#6

I’m seeing a lot of Service Worker responses. I’m not familiar with that. Could whatever that is be what’s tripping things up?


#7

@Judge:

When I pause cloudflare the website loads perfectly fine with no problems in under 2.5s so the problem only happens when cloudflare is active.

We have no errors in the website logs and the ISP Rochen also sees no indication in its logs of any problems.

I tried adding a HOSTS record for the origin IP with Cloudflare on, but this doesn’t change anything.


#8

Well the issue is on ALL our websites and on all of them it happened all at the same time this morning. So we turned off all the cloudflare connectors except on a few internal test / stage accounts so we can figure out what is going on.

Do you also see a lot of workers on fountainwire.com ? that also has cloudflare on and a super vanilla wordpress website (doesn’t have any custom code, theme or plugins)


#9

example 520 error on stage after i added HOSTS file and hit refresh


#10

The main domain puts up a login screen, so there’s not much for me to see. None of those resources are identified as coming from a Service Worker.


#11

We set up service workers on fountain city stage as part of our optimization processes.

I’m 99% sure this isn’t the issue though because we had cloudflare go down on all 6 of our websites this morning and only this website uses service workers.


#12

I can’t get stage to break. There’s a little CSS weirdness while waiting for your two stylesheets to load, but it does load in a couple of seconds.

Did you open a Support Ticket?


#13

Yeah I finally saw how I could open a support ticket, I did so now - hopefully someone can help - I have been talking to Rochen (the physical server owner) all day but they are at a loss as to why this is happening on their end. Thanks for your help! Weird it loads fine for you.


#14

BTW I have seen other websites on the internet also have issues today, here is another website that is also down, ironically a website that checks if other websites are down! lol

seeing errors on other websites led me to really think there was an outage going on with cloudflare…


#15

Now I’m just trying to figure out which datacenter Hillsboro is. I can’t find it at https://www.cloudflarestatus.com


#16

It must be the “Portland” datacenter.