Cloudflare domain registered but apparently not under my main account

Hi there, I already opened a ticket (3225775) but was hoping for some help here in the community.
So I have a few domains that have cloudflare as a registrar, and I was really certain that they were under my main cloudflare account that I access with an email I’ve used for years. In fact, I also got the confirmation that the domain was registered with cloudflare sent to that email address…

However, when I log into the dashboard, it tells me that the domain doesn’t seem to be registered with cloudflare. My other domains say this explicitly in the dashboard:

image

However a domain (of a few) that I know are registered with cloudflare, don’t seem to say that.

To say I am confused is an underestimation… I’m wondering whether I might have used a different email account to register the domains back in the days, but then, why I would I receive the confirmation of the registration of that domain, to my current email address I’m using?

Does anyone have a suggestion? I’m utterly confused and while I’m not a business customers, I have around 50 domains with cloudflare that I’m paying for…

Thanks guys (and ladies)…

1 Like

What is the name of the domain?

One example: wpwiz.net

Thank you. I don’t see that website as ever active in the account you are using here. So your notion of multiple accounts seems really accurate.

If there are multiple domains in question, you should add all the names to your ticket, I don’t see that one mentioned on the ticket.

I’ll add some links that you can use to recover access to the domains, note the links may help, but they only work when logged out.

I suspect the third link is where you’ll want to start to see if you can recover access. Let me know the result of the attempt to recover access.

If you know the email: https://dash.cloudflare.com/forgot-password
If you know the email and have 2FA issues: https://dash.cloudflare.com/login-help
If you don’t know the email: https://dash.cloudflare.com/forgot-email

The one from the ticket is xhotels.net

1 Like

Hi again, sorry, was on my cell last night, hence brief reply. Thanks for the offer to help. Here is my problem:

When I use the “forgot email” link, I get the message:

The domain provided isn’t registered on the Internet. This tool only works with active Cloudflare domains. Check for spelling typos or complete the form with a different domain.

This doesn’t make sense, as I transferred my domain to cloudlfare in August 2023 and got confirmation:

Domain Transfer Complete
Hi, Your domain xxx is now registered with Cloudflare.

So I don’t really understand how to troubleshoot this:

  1. on the one hand cloudlfare says they don’t know of the domain
  2. on the other hand, I’m quite certain the domain is with cloudflare

Who can help me here? Happy to call somebody…
Cheers!

1 Like

one more thing: If I select “remove from cloudflare”, I get the red error message at the bottom, saying:

registrar.cannot_delete_zone_cloudflare_registrar

I might have found the answer. There was a hidden “email verification” field in the
DOMAIN REGISTRATION => MANAGE DOMAINS section… bummer…

Now, my domains are:

“Cloudflare protection for your domain is in a pending state while we verify ownership. This could take up to 24 hours to complete. Learn more about pending domains”

So the good news: all my domains are still under my account, but for some reason, I never got notified of that “email verification” prompt, which is why the domains are not showing propertly under my “Websites” section…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.