Cloudflare doesn't find my DNS settings

After adding a domain to cloudflare from namecheap.com it suddenly doesn’t find the dns setup that I need before I can change nameservers. I have lots of domain from both namecheap and namesilo and have never had this issue before.

I have used cloudflare for years. Please help.

As you were actually already asked, please use the search. The 0 record issue has been discussed quite a few times already.

:frowning: I have tried searching and I can’t find anything. I don’t understand what has changed so that cloudflare doesn’t find any settings after having chosen the plan as it usually does.

What did you search for?

And what is the actual error you have on Cloudflare?

I have done this many times and usually when you add a domain for you select the plan and then cloudflare scans the sites dns for the records and THEN you get cloudflares nameservers in order to do the change with the registrar.

But no matter what I do cloudflare doesn’t get the DNS settings as usual.

The question was what you searched for.

Post a screenshot of the error.

I have the same problem, in the past it always worked with namecheap.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.