Cloudflare DNS name resolver down! CNAME is not resolving but it's there, stopped working!

My website is down in several parts of the world. Please fix it asap, I’m losing a lot of traffic, I received no update warning, nothing.
DNS checker


website is dreammean.com
All I get is
[ERR_NAME_RESOLUTION_FAILED]

I can normally access the website from some other ips.

UPDATE: mxtools cname check
It seems the dns is resolving but not the name, it says dns records not found but they are there correctly, I didn’t change anything. So it’s resolving to some point, but when it’s reading the cname it says it doesn’t exist but it’s there, I deleted and created a new one, still not resolving.

I have another website tadplay.com same server, host, config, everything and it’s working.

Update: CF is also unsetting proxy hosting by itself, everytime they do this my website is down. I go there and set proxied again. Somebody go there and remove the proxied option. This is crazy.

website is dreammean.com

All I get is
[ERR_NAME_RESOLUTION_FAILED]

I can normally access the website from some other ips.

The DNS service is not down and your site resolves just fine

nslookup dreammean.com 1.1.1.1
Server:  one.one.one.one
Address:  1.1.1.1

Non-authoritative answer:
Name:    dreammean.com
Address:  158.69.84.99

Works also at sitemeer.com/#www.dreammean.com

Though, your first screenshot seems to suggest your site is using Cloudflare, which it does not seem to.

You are checking from a single location, of course some locations will work, as I said I can access from another computer with another ip with a different location. But some locations my website is inaccessible.
This is driving me crazy because there is no support from Cloudflare.

Most locations actually work on that site and why do you think that site is a) related to Cloudflare and b) not simply having issues with its own service?

For obvious reasons
The DNS is not resolving to some locations so is a problem related to DNS.
[ERR_NAME_RESOLUTION_FAILED]

What is obvious about Cloudflare in that error message?

Alright, putting it more simple. Where is the Cloudflare connection here?

Sorry but do you really understand how a website connection works? Cloudflare has to resolve the name first, my server configuration in this case it doesn’t matter because it’s never getting to the server in the first place.
Cloudflare is not resolving the DNS to some locations for some reason, simple as that.

No offence, but you seem to be the one who does not understand.

Cloudflare does not have to resolve anything. Your site is not on Cloudflare and there is no indication that service you linked to is using Cloudflare at all.

There is no connection to Cloudflare. Should you still claim that, please indicate where you’d see that connection. Where exactly does Cloudflare come in?

1 Like

I’m using cloudflare DNS so it should resolve the name. Look just forget it. I don’t mean to offend but seriously you have no clue what you’re talking about.

Oh, Christ, yet another of those :roll_eyes:

Alright, so you are saying YOU YOURSELF cannot resolve your site on 1.1.1.1? Confirm that!

My website was perfectly working for about a year, but since last yesterday this started. That configuration is ignored, it doesn’t matter. You’re actually accessing the website to see that config DO YOU REALIZED THAT? in my case my the website is NEVER REACHED so that config is MEANINGLESS!

It really is not relevant what has been working or what hasnt.

I asked you for a simple confirmation. Can you do that?

When I access from a working IP I can that too it obvious because I’m actually accessing the website. -.- Look forget it!

CLOUDFLARE namesever is not working correctly for me simple as that I’m want a solution, just that. I’m losing a lot because of this, I hope you understand.

Yeah, then maybe your DNS resolver is broken. There simply is no connection to Cloudflare here, respectively you refuse to provide such evidence.

Do you want help in debugging this or not, despite your earlier niceness?

Well, when I try to access from some ips my website doesn’t resolve. I don’t think I need to debug anything. But from a few places it works normally, it’s half working.

That was clear from the very beginning. But the question is how Cloudflare is supposed to be related to that.

Run the command I posted earlier and post the output here

nslookup dreammean.com 1.1.1.1

nslookup dreammean.com 1.1.1.1
Server: one.one.one.one
Address: 1.1.1.1

Non-authoritative answer:
Name: dreammean.com
Address: 158.69.84.99

I’m desperate, I don’t know what else to do.

So it does resolve on your end as well, so your earlier statement that it wouldnt run on your end is not really accurate.

I am sorry, but as I said from the very beginning, all of that is not related to Cloudflare. It might be best to contact your host.

I understand, but that still is not a reason to ignore advice and become rude.

Look I have another website on cloudflare in the same server and it does work fine. How do you explain that? I really can’t see how the problem is in my server since this another website works fine, same server and using cloudflare. I can only see the problem is CloudFlare.
*same registrar also.

https://www.tadplay.com/

and when I test here. it works all green, not a single down.

*I did out of desperation and moved to godaddy just until the issue is solved.
i can’t reply anymore because I’m new user.

It’s like that for the last 2 days(I noticed a deep loss in stats), I don’t think they will solve this soon unless somebody does something, that’s why I came here.

Anyway sorry for being rude and thank you for your concern, I’m just losing my mind because of this. My website is down now.

*I can access from my cellphone using my mobile network.