Cloudflare dns is not propogating properly even after 2 days

I have a domain from go daddy
2 days back I added Cloudflare as a reverse proxy for my website,
for that, I update the name server of GoDaddy on GoDaddy.

Click on search

for most of the regions it worked.
but for 2-3 regions, it’s still not updating.
and you can see for Mumbai, India, Canoga Park, CA, United States, Singapore
it’s still showing old name server
when I hit the website from India, it goes to my actual server,
but when my friends from the US hit it goes to Cloudflare server.
I tried to clear the name server and add again but the same issue.
today I had a chat with GoDaddy customer support but they are saying that it’s a Cloudflare name server so cannot do anything in this, need to contact the Cloudflare support team.

They seem to be missing the point, which is common with GoDaddy support. It’s the ones where it’s not a Cloudflare name server that’s the problem.

It could just take a little more time, but while you’re waiting, maybe you can check with their registrar team because the domain has several notifications that may be a concern:
Domain Status: clientDeleteProhibited
Domain Status: clientRenewProhibited EPP Status Codes | What Do They Mean, and Why Should I Know? - ICANN
Domain Status: clientTransferProhibited
Domain Status: clientUpdateProhibited
Domain Status: serverTransferProhibited

The “Renew Prohibited” one could be a problem, as one should always be able to renew a domain. Click that link for more info.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.