CloudFlare displaying Apache 2 Test Page instead of the site

dns

#1

I don’t honestly know what is causing this at 100% but I will show some proof, I’m using NGINX on my server the configuration is the same I used for 3 years (server wide and CloudFlare), when I enable CloudFlare this happens:


and when I check the IP using my domain this IP display:
104.28.21.59
System Details:
Running on: CloudFlare
Powered by: PHP/5.3.4 (btw I’m using 7.0)
This is causing even the cPanel to get that page, even when I shut down the entire server that page still display, after checking all the configuration and everything this always happens, the only way I found for now is to clompletly disable DNS pointing to CloudFlare.
Can anyone help?


#2

What if you :grey: that DNS entry here?
When it’s :orange:, how about enabling Development Mode from the Overview tab?


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.