Cloudflare dashboard - error loading DNSSEC information error code 1001

From the title of the topic, recently I got that, but after a refresh (F5) It showed up normally.

Error code screenshot at first after login:

After refresh (F5) screenshot with “enabled” as was:

I keep getting this error again and again … refresh page (F5) does not help anymore.

Today I’m noticing the same error. I have no idea what’s wrong.

1 Like

Today working fine.

Today, again … kind of a strange why it happens, different Cloudflare accounts, same ISP, same Web browser. Maybe I should try some other?

It is definitely strange. I have created a ticket for team to take a look.

2 Likes

Thank you for feedback. Will patiently wait.

Happens from time to time, first time visit it shows error. Then I refresh the page (F5), shows “dnssec is enabled!”.

Maybe I got too much domains signed with Cloudflare DNSSEC, so it needs some kind of “re-check” or something in background?
And maybe does not receive information and shows that error?

Just guessing …

I’m having the same error problem. DNSSEC diagnostics Diagnostic Center | Check SSL and Test Website Security | Cloudflare says it’s ok but I get the error. It’s been 8 hours since I added it with my registrar. Not caching but can’t tell if related, keen to hear back about this error to narrow down please

1 Like

@gurjinder any updates related to the ticket you have created, if so?
@cloonan or @sdayman is it possible to get any feedback information or update regarding this issue?

Hi @fritex, I don’t see a recent ticket opened wrt to this issue, I suspect @gurjinder opened an internal ticket for the team to review. Can you let Support know you are having an issue? When you open a ticket a set of automated tests will be run for the engineer to review. And, once you have a ticket number, please share it here and I can review those test results.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Can you share the name of the domain that is causing the trouble? Perhaps we can test a bit before the Support team gets to your ticket.

1 Like

It’s happening to most, if not all, of mine. I go to the DNS tab and it shows DNSSEC is not enabled, so I let it sit for less than a minute, then that error shows up. Switch to another domain and it’s enabled. Switch back to the first one and it now shows as Enabled.

It’s a consistent pause before DNSSEC shows as enabled, but I frequently get that error when it tries to update to the correct status.

2 Likes

Hm, interesting said.
Moreover, I haven’t checked of a DNSSEC status for a certain or some domain via Cloudflare API - if there could be any difference in the response?

I have successfully submitted the ticket.
Your ticket number is: 2081229.

1 Like

Hi there,

Thanks for raising ticket. I’m taking the ticket. Cheers.

2 Likes