Cloudflare challenge shown on every post submit in the joomla backoffice

Hi,

I have a cloudflare challenge everytimes I do a post submit in my backoffice joomla, and the changes are not saved when I check the box “I’m not a robot”.
The rules that applies is:
Rule ID: 100030ARGS_STRICT
Rule message: XSS - HTML Script Tag - Body
Rule group: Cloudflare Specials
I specify that I also allowed my ip in “Firewall rules” but the rule (id:100030ARGS_STRICT) still applies.

If I disable this rule in “Cloudflare special” rules, I don’t have the problem anymore.
But in this case, the rule is disabled for everyone while I would like the rule was only disabled for my ip.

Is there a way to do that?

Thanks a lot

Emma

Have you tried creating custom rule?

Or much simpler …

Indeed if I use “tools” to whitelist my ip, it works. I thought I’d whitelisted my ip by creating a rule in “firewall rules” but that was not the case,

Thanks a lot :slight_smile:

This topic was automatically closed after 30 days. New replies are no longer allowed.