Cloudflare CDN enabled and giving worse GTMetrix scores

Hi I ran the diagnostics test and received the following errors …

The site does not have any DNSSEC records. I went to enable this but it seems superfulous? Contacted my domain registrar and support who had worked there for 7 years had never been requested for this.
The hostname has no DS records. Not sure how to deal with this as the nameservers are pointing to CloudFlare.

Anyway that is not really the issue I dont think … I have my site hosted with WP Engine and I have been in consultation with their senior technicians with regards low GTMetrix scores. When I turn off Cloudflare CDN I get a B and when I enable it I get a C. Site is hosted on servers in Sydney and tested for Sydney servers. I was wondering whether you could shed any light as to why this may be happening?

Senior technician from wp Engine was stumped as to why this would happen and suggested I write to this forum.

Appreciate any insight as to why this may be happening.

1 Like

Of course we can as soon as you add two GtMetrix results.

  1. without CloudFlare
  2. with CloudFlare

Without detailed informations we can not say anything

Hi so sorry should have included this …

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.

Hi I ran the diagnostics test and received the following errors …

The site does not have any DNSSEC records. I went to enable this but it seems superfulous? Contacted my domain registrar and support who had worked there for 7 years had never been requested for this.
The hostname has no DS records. Not sure how to deal with this as the nameservers are pointing to CloudFlare.

Anyway that is not really the issue I dont think … I have my site hosted with WP Engine and I have been in consultation with their senior technicians with regards low GTMetrix scores. When I turn off Cloudflare CDN I get a B and when I enable it I get a C. Site is hosted on servers in Sydney and tested for Sydney servers. I was wondering whether you could shed any light as to why this may be happening?

Senior technician from wp Engine was stumped as to why this would happen and suggested I write to this forum.

Appreciate any insight as to why this may be happening.

https://www.kimberleywebdesign.com.au

I have previously posted this topic and was asked for the screenshots and posted them but received no response and then the ticket was closed :frowning: Ticket was … Cloudflare CDN enabled and giving worse GTMetrix scores

1 Like

Hello, I am also having the same problem. But no one is responding. I am new to this community, and it is so sad that no one is responding to my complaint. I also just enabled it 6days ago, and I had to turn it off because of the terrible experience with it. I bought a pro plan and my subscription is expiring without using it. Someone should respond ASAP, please.

1 Like

This is a free support community, primarily staffed by other users who have no special access to your account.

When it comes to questions like “why is my server slower with Cloudflare?”, it’s not something we can answer. It’s literally between Cloudflare and your host. All we can do is look at a performance report and say “Yeah, your server is taking too long to respond to Cloudflare.”

The best we can do is offer ways to use Cloudflare settings to improve performance. In this case, OP is using APO, and thanks to its advanced caching, the site loads very quickly once cached.

My advice is that if you’re not getting an answer from community volunteers, you can open a ticket.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

2 Likes