Cloudflare CAPTCHAs not loading in Brave browser

I have been having an issue loading Cloudflare CAPTCHAs or websites that use Cloudflare protection in general for several weeks.

In most cases, I cannot load these websites when using the Brave browser with Cloudflare WARP enabled. Brave has been updated regularly since then, and there was a thread a few months ago that suggested the issue was due to fingerprinting, which was fixed, but this is not the case for me. The websites also do not load when I disable all protection in Brave, so I suspect that Cloudflare WARP may be the issue, or something else.

Here is an example, of what happens if I visit a page that is protected by Cloudflare:

It loads infinitely long and after a few seconds, a new captcha gets instantly solved(?) and then it loads again.

Versions:

  • Brave Browser: 1.61.101
  • Cloudflare WARP: 2023.11.6.0
  • Windows 11 Pro

Have you tried Incognito mode? I’m not on Windows, but it loads on my Mac with Brave 1.61.101 and WARP 2023.12.2.0 (20231201.19).

1 Like

It is working in Incognito mode, but that is not a solution I want to use every time I’m using a website that is protected.

If it loads in incognito mode you have a plugin or configuration setting in the default browser config which is interfering…

1 Like

All my browser plugins are disabled on the page I used to test.

Have you tried turning it off and back on again?

2 Likes

Have you tested with “Shields Down” on those sites?

I didn’t think of that until after I tested, but my test was with Shields Up (Red lion icon).

1 Like