Cloudflare Captcha not working at all

When i am visiting any site protected by Cloudflare captcha (from home) then it is in an endless loop. sometimes it shows the button to verify human, sometimes it does not, when i press it, it shows a green check mark and loads, but when waiting it just shows it again and again and again. in my school everything is working fine, it looks like its just at home where it does not want to work.
Could it be, because some domains i have at Cloudflare are getting used by my homenetwork?

The sites where i had problems are every Cloudflare login site and chatGPT

1 Like
  1. What operating system (including version/revision numbers), do you use?

  2. What browser (including version/revision numbers), do you use?

  3. What is the full list of extensions (including version/revision numbers), installed in your browser?

1 Like
  1. Windows 10 standard Installation 22H2 all updates installed

  2. I tried with FireFox Developer Edition (my standard browser, but had too many plugins)

After firefox did not work i used edge to see if it is broken because a plugin makes problems, i never opened it before so there is no change at all from the original, but it had exact the same issue

Edge version is: 109.0. 1518.49

  1. On Edge is nothing installed at all, the browser is 100% new (tested with edge, same result as with firefox)

Hi @luwo18112002, can you paste a rayID here? It’ll be at the bottom of one of the challenge pages.

This is one trying to access dash,Cloudflare,com: 7a63b9dbcac095b7

On ChatGPT i do not receive any rayID

(Tried sending answer yesterday, but links are not supportat via email answer)

1 Like

I am having this same issue on Android. Opening in Chrome works fine, but if the browser is ‘Android webview’ (ie, opened within another app) it does this.

Ray: 7a82df7f2ca0316e
I tried changing user agents, DNS and DoH settings, VPNing instead, but nothing works.

Hi ! Same here.
Using Firefox Dev Edition 112.0b3 on Windows 10 22H2 19045.2604.
Not working on every website using Turnstile.

Ray ID : 7a9697f0df6623f9
Using all those lovely extensions :

I’m an Android user who’s also having this issue on multiple browser apps.

  1. Android 13
  2. Free Adblocker Browser 96.0.4664.104 (RAY: 7ab087f9b90ec3f8)
    Samsung Internet (RAY: 7ab07fd6dbc74205)
  3. FAB app is its own extension of blocking popup ads.
    Samsung Internet has two extensions installed: AdBlock for Samsung Internet 3.3.0 and Adguard Content Blocker 2.6.1. Disabling both of them and then refreshing the tab to get through your captcha still brings the same issue.

A post was merged into an existing topic: Cannot access sites