Cloudflare Captcha error when using Google Chrome

I got error Captcha in human verify proccess only when using Google Chrome.
What ive already try todo :

  • clear browser cache, history, cookies, etc.
  • re-install chrome without extension
  • disable antivirus and firewall
  • use OpenDNs DNS in chrome setting
  • install all windows updates
  • scan my laptop for virus/malmware
  • reboot the laptop
    After all that I still got the same error.

Note :
This is not my IP issue, Firefox and MS Edge don’t have this problem.
Windows 11 Pro Version 23H2 Build 22631.3593
Chrrome Version 125.0.6422.113 (Official Build) (64-bit)

Any advice?

Hi @sirhian,

Incognito also fails?

Have you inspected the console or the request to see what is failing or how its failing?

Thank you.

1 Like

Hi, @oshariff thanks for replying

I forgot to mention, incognito was the first thing I tried before reinstalling chrome. but still encountering the same error.

But after 2 days of this report, suddenly my Cloudflare captcha was back to normal.
I restore the same settings as before. Still don’t understand what caused the previous failure.

This ticket can be closed, thank you for your cooperation

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.