Cloudflare caches all paged as logged in admin

Hi there,

I am running into an issue. Someone pointed out to me that my website shows every page as if I (the admin) am logged in (see example: Screenshot by Lightshot)

It looks like the pages are cached when the admin is logged in. How do I solve this?

You most likely added a “Cache Everything” page rule, which is dangerous on a dynamic site, such as WordPress. Disable that rule.

If you want a safe way to cache WordPress, use APO.

1 Like

Thanks for your reply! I checked, and you were right. I changed my pagerules and the problem is solved :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.