Cloudflare blocks google adsense in my website


#1

Hello,
I added Google Adsense on my website, But the Cloudflare block it, How i can solve this problem?

Knowing the Rocket Loader™ BETA is OFF.

Thanks!


#2

Can you provide more information about the problem? How is it being blocked?


#5

Hello.

I don’t know how the Cloudflare block the ads, But for example i paused Cloudflare, The ads is working, I activated it again, The ads not working, I read a lot about the problem but i couldn’t find the solution.

And i activated the Flixable SSL and enabled the Auto Minify for css and js.
Sometimes the ads appear, But generally it is not appear.

Thank you


#6

Note: I installed the mod_cloudflare on the server and no effect.


#7

How about posting the URL? With that, I would use Chrome’s Dev Tools and check the Console (or the Network tab) to look for resources that aren’t loading.


#8

Oh sorry, I thought i posted it already.


The ads in top of page.


#9

@cscharff, the ad(s) at the top are completely blank white space. No Dev Tools console errors or resources not loading.

Wow, I am just not seeing anything that’s blocking it. If you go to the DNS page at Cloudflare and set the domain to :grey: (bypass Cloudflare), does it work? (go back to :orange: after you try this out)

How about…turn off all the Auto Minify in Cloudflare’s Speed section? It might be a CSS problem, but try the others as well.


#10

Same problem :neutral_face:


#11

Same problem when you bypass Cloudflare? (:grey: DNS entry for your site)


#12

Yes, same problem!


#13

And sometimes the ads works, But generally it is not working!


#14

If it happens when it’s :grey:, then it’s not Cloudflare blocking Google Adsense. Something else is going on with your server.


#15

Could you please log your web server for us? We want to help you! :slight_smile:


#16

Hello?
Any help?


#17

Sorry, It is impossible.
Thank you for help


#18

This topic was automatically closed after 14 days. New replies are no longer allowed.