Cloudflare Blocking Jotform - Critical Impact (very grateful for urgent assistance)

Answer these questions to help the Community help you with Security questions.

What is the domain name?
premiertutors.com

Have you searched for an answer?
Yes!

Please share your search results url:

When you tested your domain using the Cloudflare Diagnostic Center, what were the results?
Yes - no issues

Describe the issue you are having:
I am using n8n hosted on a private server through cloudflare. When trying to use the Jotform Node in n8n, I get the error code 1005 and “There was a problem loading the parameter options from server: “Forbidden - perhaps check your credentials””. I suspect that Cloudflare is blocking Jotform, but when I have tried to allowlist the Jotform IP addresses

  • 152.160.0.0/16
  • 23.251.253.0/26
  • 23.26.226.0/24

The issue isn’t resolved. This just happened all of a sudden, with no changes to any configurations.

What error message or number are you receiving?
Please see above

What steps have you taken to resolve the issue?

  1. I have got in touch with Jotform who cannot resolve (saying its an issue with Cloudflare). Same for n8n.
  2. I have Googled extensively.

Was the site working with SSL prior to adding it to Cloudflare?
Not relevant - was working fine with Cloudflare beforehand.

What are the steps to reproduce the error:
One would need to set-up n8n via docker compose and host on Cloudflare; this will be an extensive process and I do not suggest doing so. Instead, please if I can just get feedback on what I need to do to allowlist Cloudflare that would be outstanding.

Have you tried from another browser and/or incognito mode?
Yes absolutely.

Please attach a screenshot of the error:

Hi there, thanks for your question.

Do you see the failing request on your dashboard under https://dash.cloudflare.com/?to=/:account/:zone/security/events ? If you do and then expand it for more details, it will tell you which product is causing the block.

You can then create a Custom Rule to Skip the product:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.