CloudFlare Blocking BlogVault IP's

We are migrating a largish eComm site using BlogVault. Cloudflare is blocking IPs, causing the process to fail.

In the past, we got a short list of IPs from BlogVault that were being blocked. We created WAF rules, but that still didn’t work.

Next, we set Cloudflare to Dev Mode and got a full backup.

Now, a week later, when trying to repeat the process, Cloudflare is blocking IPs and causing the backup to fail.

What is the best way to avoid this IP blocking issue?

If it’s of any use, here’s a list of the BlogVault IPs. It doesn’t seem practical to create a rule with all of these IP addresses… [Preformatted text](

1 Like

What error is Cloudflare supposedly returning?

If you manually and correctly allowed those IPs with Firewall Rules they wouldn’t be blocked, so the issue would lie somewhere else.

BlogVault Support provided a list of IP addresses last time but, as I mentioned, adding rules to CF for those IPs didn’t fix the issue. We eventually got a successful backup by putting CF in Dev Mode.

Last night, CF Dev Mode didn’t solve the problem. BlogVault Support provided this info today:

Given that you disabled Cloudflare on the most recent attempts, would you be able to reach out to Cloudflare to determine if they need to allowlist the various IPs BlogVault uses in case their security is still flagging BlogVault’s access as a security risk. I have their most up to date IP values in their page here: [Preformatted text](

You can allow them yourself, by using either IP Access Rules or Firewall Rules.

1 Like

We have tried creating rules in Security → WAF → Firewall Rules without success.

Current expression for the firewall rule has 86 IPs provided by BlogVault.

When we run the backup, the rule shows stats on IPs in the rule. They show ‘Allow’:

BlogVault Support has confirmed that Cloudflare blocking IPs is the issue that causes the backup failure every time.

You need to get one of the RayIDs that shows the block page and search the events by that. If you set a rule to allow, it won’t be blocked, so there is configuration error.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.