CloudFlare and WordPress Module (won't accept API)

api
wordpress

#1

I followed the instructions to install the CloudFlare module onto my Wordpress blog, but it won’t accept my API. Keeps saying that “My email or API is not valid.” I’ve copied the email and the api directly from my CloudFlare account for this domain. Any ideas? (I’ve even created a new API)


#2

I’m having the same issue!

I have W3TC installed with cloudflare extension and have tried the cloudflare WP plugin and I’m getting a “Can’t authenticate: Failed to reach API endpoint, got unexpected response” error on both whilst trying to clear the cache. P.s. I’m also running MaxCDN. I’ve tried clearing all caches manually and still no joy.

Thanks


#3

Okay, this is a bit weird. I have 2 other WP blogs on the same domain (different languages) and these 2 did not have a problem accepting the API. The English version, however, is now telling me that there is a conflict with one of my plugins and cannot accept the API. There are a couple of modules for security so any one of them could be the culprit, but the site is displaying just fine so I guess it’s not a big issue.