Cloudflare and SportsEngine

I saw this topic (since been closed): Error 1000 on previously working site - #17 by cweinholtz

I’ve run into the same issue. I see there was a solution, but not sure what settings were actually used to get Cloudflare setup with Sports Engine site?

@cweinholtz do you have a screenshot or something you can share (obscured of course) of your setup in Cloudflare and your Sports Engine site that worked?

Oh wait… https://www.i90hockeyleague.com/ is giving the same error as my site https://www.lakershockey.org. So maybe the original post as to the why was solved, but the underlying issue is still present. Sports Engine is using Cloudflare, but not providing a way for users that also use Cloudflare a way to update their DNS records with settings that work?

Currently having a chat with Sports Engine to try and get to a resolution.

Yes check your DNS to be setup with the new settings below. If you have any issues let me know, but they made changes to the way the CNAME was setup and that is what caused my issue. it should just be sites.sportngin.com for the WWW cname.

Use the chart below to complete the following:

  1. Find your third-party provider and use the login link to access your system.
  2. Use the CNAME Instructions Link to figure out where to update the CNAME and A records.
  3. Remove any existing CNAME or A records.
  4. Add the new A record(s). You can choose one or use both. Ensure that you are using your custom domain name in place of “YourDomain”.
  5. Add the new CNAME. Ensure that you are using your custom domain name in place of “YourDomain”.
1 Like

Awesome, thanks @cweinholtz !

Your recommendations worked. I’ll point Sports Engine support to this post so they have something to work off of, and hopefully provide Cloudflare specific directions.

Glad it worked. No problem at all.

Thank you,

Christian Weinholtz
Owner
24 Buffalo

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.