Cloudflare activation on cloudways wordpress causing a 403 error

I recently started using cloudways instead of bluehost. I migrated my site over with no issues, pointed the DNS records over, and then installed the SSL lets encrypt from cloudways all with no major issues.

Then I installed cloudflare. As soon as I did that, everything broke and started throwing 403 access errors, including my wp-admin pages and every page on my site. To troubleshoot, I disabled cloudflare and everything comes back right away.

The site is benchbytes.com (very much under construction right now) but I’m just trying to figure out this issue before I go further.

Any ideas on how to make cloudways work with cloudflare? Do I need to completely disable cloudways SSL and caching and only use cloudflare, or are there settings I’m missing?

Thanks so much!

It’s not proxied, so we really can’t troubleshoot. It could be a firewall setting, and those 403s would show up in the Firewall Events Activity Log.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.