Cloudflare Access Error - Unable to find your Access organization

Since this morning (29/10/2021) we are experiencing issues on Cloudflare Access. Some of the applications that we have return an error after a successful login:

Unable to find your Access organization!
It appears that you have attempted to reach an invalid URL. Please enter a valid team name.

The Cloudflare Status page does not report any issues at the moment and the errors can be seen on some of our applications but not all, for no apparent reason. We tried changing the policy rules (using bypass, etc.) as well as deleting and recreating the whole application but none of this worked.

I can’t reproduce the issue.

Can you list out the steps on how you produce the issue?

There aren’t any steps. Yesterday Cloudflare Access was working on all of our applications and today it displays the error mentioned above on some of our applications.

The Cloudflare Access rules are simple.

  • URI: subdomain.company.com
  • Session duration: 24 hours
  • Decision: Allow
  • Include: Access Groups - Admins (which has the administator email addresses)

As mentioned above the login is successful. The error message appears afterwards.

Can you contact Cloudflare support, and then post the ticket number here? We will help you escalate to the Support team.

First of all I forgot to mention above that we thank you for your time on trying to solve our issue.
Unfortunately we are on the Free Plan and in the Support Page the only option at the moment is to use an automated suggestion mechanism or post in the community forums.
The message on the Get More Help section reads: We’re currently experiencing extremely high demand for Free support.

If there is another way to contact support, that we are not aware of, please let me know.

You can always send an email to support AT cloudflare DOT com.

Thank you once more. We’ve sent an email to support and will update the thread as soon as they respond to us.

Can you share the generated ticket number here?

Of course. The request ID is #2292027

1 Like

I just added this to the escalation queue.

Thank you once more. The ticket was automatically flagged as resolved by the bot because my email address is not registered as the account holder. We use a main email address in the Cloudflare account which forwards all emails from Cloudflare to all the administrators.

Do I have to change the email address in the Cloudflare dashboard and send a new ticket or is the issue still active?

1 Like

Are you able to send email as the main email address? Something like modifying the “From” header of the email.

Unfortunately no. But I have access to the dashboard and authorization to change the email address temporarily until this issue is solved. Not the most elegant solution, I know…

You may give it a try.

I have submitted a new ticket request #2292154. Thank you once more and we apologize for the delay.

1 Like

Once again the bot closed our issue since we are on the free Plan.

@user4860 following from the ticket, you seem to have resolved this issue. Are you still seeing any issues on your end?