Cloudflare Access "Enable access" not working

Can you access

Yes. I can. I see this.

This issue only in or also in

Only in . I want to enable “One-time Pin” access.

What plan are you currently on? You can find this on after selecting Settings > Account > Plan.

Hi , Access is now working. Starting working a few hours ago.

1 Like

I’m also having this problem. I’m using free plan, i’m asked to “Enable Access” I confirm my payment information and pay $0.00 to enable the plan. When I return to access it is still not enabled even through i’m told it is. I have tried a number of times today

If the usual “reset your browser/try incognito mode/try a different browser/wish upon a star” doesn’t work, open a ticket and post the ticket number here for more traction.

To contact Cloudflare Customer Support, login & go to and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Hi there - As a short-term workaround, would you mind trying to hit directly? This will enable you to create an Authentication Domain which should get you out of this ‘Enable Access’ loop.

We’ll be putting up a more constructive fix shortly.


Thank you for your reply. Unfortunately this doesn’t improve matters I don’t seem to be able to get to the point of creating an authentication domain. Please see image below (in incognito)

I have a ticket #2059870

Thanks for the ticket number! I’ll reply in support thread.

Hi there,

I’m trying to enable Cloudflare Access on my account, in order to restrict SSH access to a server using cloudflared. I added my domain (let’s say it’s to Cloudflare and I want to create a tunneled connection at

From the dashboard, I clicked the “Access” button and then “Enable Access”. The first time I had to subscribe to a plan and I chose the Free one. I then entered my PayPal account as my payment method.
Now, the “Plan” section shows a blue check mark next to the Free plan and my PayPal account is also listed in the billing screen. However, if I go to Access > Overview or Access > Applications it says “Access is not enabled”. I’m providing some screenshots below.

I tried to go back to the Dashboard and repeat the process. The Access section, from the domain management screen, still shows “Enable Access” as if I had not enabled it at all. Clicking on it again now brings me back to the Cloudflare for Teams dashboard in the same status as in the screenshots, except my payment method and chosen plan are already there.

For testing purposes, I tried to start the cloudflared tunnel on the server and, on my client machine, I tried to access my dedicated domain with the command ssh and my ~/.ssh/config having the following content:

IdentityFile ~/.ssh/mykey
ProxyCommand cloudflared access ssh --hostname %h

and it does let me through. The issue is that on this client machine I haven’t logged in to my Cloudflare account via cloudflared at all so technically anyone with the SSH key could access my server, with Cloudflare Access’s policy mechanism being out of the equation entirely. I assume this is because I haven’t configured any policies yet, due to my issues enabling Cloudflare Access, as explained in this post.

Any help?

Hi @gianluca.recchia,

I have merged your topic with an existing one with other users having similar issues. There’s some information in this thread about possibe workarounds, but it looks like Cloudflare are aware of, and working on this issue.



I have the same issue. When I tried to enable access, all steps are finished, but in dashboard, basically I can’t configure the applications, the login providers etc.

Some responses of requests are 403 “Access is not enabled. Visit the Access dashboard at and click the ‘Enable Access’ button.”.

Can help me?

is there no solution on this yet?
been trying multiple times and looks like there is an issue with enabling Access - keep on saying it’s not enabled error despite already enabling it.

Hi there - Were you able to utilize the workaround in the thread linked above to assist here? We’ll also be pushing a comprehensive solution to this issue Thursday.

hello , if you’re referring to the workaround below, it still did not work for me. i am getting Access is not enabled error when trying to add authentication entry. directly?”

That’s interesting - would you mind providing a screenshot of what you’re seeing?

I am able to enter my team name and it gets me to the welcome aboard! page. Then when i tried to save an Authentication entry, i am getting the same error - see attach #2.

You might question the invalid entries. I also entered the right info, and still got the same error.

That is odd. Would you mind emailing me directly at [email protected]?

I’ll help troubleshoot from there and if it’s applicable I’ll circle back and let others in community know how this issue was resolved.