Cloudfire isnt redirected to another domain

Hello Guys, I need a help:
I have 2 domains: and

the second one ( ), is being redirected to the first( .

It was fine, until I activate cloudfire dns, I solved the trouble to upload changes thru Muse, to meu host service.

but i was reading lotta articles and no one is running well? Can somebody please give me some trick ?

Ah the emails are running well, for this reason i didnt notice it before!

thanx in advance

1 Like

The second domain currently does not point to Cloudflare.

If you just want a redirection you would only need to follow Redirecting One Domain to Another and should be good to go.


ahhh great tip! I’ll try it now

1 Like

but i have to to that on registrar ( registro BR ) ?

1 Like

You have to create that rule for your second domain, not your first. The error message is extremely clear about that.


Here the error message is extremely clear as well. You cant add “www”, you have to add your domain. Drop “www”.

Of course you do need the second domain on Cloudflare, I assumed that was already the case. As long as the domain is not on Cloudflare you cant redirect anything. Add it, then follow the tutorial.

1 Like

strange bro, in safari ( osx ) i can access, thru chrome it isnt working …

Access what? Your domain does not point to Cloudflare, so whatever is happening is on your server, not Cloudflare.

I already addressed that very issue in my previous response.

hey man, i got add the second domain here i cloudflare, changed the dns on registro br, and made the forward. now i have to wait … cause i know when change dns on registro br, it gets some time to be online again

Both domains now point to Cloudflare and you can now continue with the setup of the redirect as I mentioned in my first response.

1 Like

yep, they are but:

I made the rule here for site, if i test on browser safari opens but chrome shows me:


Your screenshot shows but it actually gets redirected to

Post a full screenshot of all your page rules of

Also, shouldnt your second domain return the same content on both versions? You might want to fix that instead.

1 Like

Two points

  1. Fix the issue with virtualeestudio not returning the same content on, both, the naked domain and the www record.
  2. The redirect is not a page rule issue but the redirect in question appears to come straight from your server instead. is caught by Cloudflare and redirects properly. Please read the tutorial again, as it is exactly described what you need to set up and you dont seem to have followed those steps.

humm lets go:
on virtualeestudio, i deleted that wrong rule.
on edduvaz i made:

if i type on google:

but when I click:
it gaves me this address: Sign in ・ Cloudflare Access

I just addressed that. As for the redirection, please read #2 of my previous posting.

1 Like

baraio, nao tá solved nao !

it isnt solved yet, im following all steps again, but still have issues as the last post… sorry im reading and watching the cloudflare video, i’ll find the problem

i made lotta times, i was reading the article, and the youtube video ( so confusing cause is old! different screen)

my dns:
i put the 192 like the man put on the video

tried it too:
i tried to put another values like he did on the video, but no working on chrome, safari is open ! even before add the site/ domain here on cloudflare

That page rule looks okay now. Is it exactly like that right now and is it the only one?

Generally, it seems though as if you had done one configuration too many. It now throws an internal server error on Cloudflare itself. It might be best to contact support about this.

Man, on the video u send the link, the tech says to change too the dns with a dummy IP, I did, and all the steps like the like to forward to but until now I didn’t get to do that.

It works for your naked domain, not for your www record though.

Post a complete screenshot of all your page rules.

1 Like