Cloudfare not pointing DNS to my site

What is the name of the domain?

entityclub.com

What is the issue you’re encountering

Cloudflare not pointing DNS to my site

What steps have you taken to resolve the issue?

Followed all steps

What feature, service or problem is this related to?

DNS not responding/updating

Screenshot of the error

OP here. So the screenshot shoes the Wordpress IP’s being pointed to. However when I load my site entityclub.com, it still shows the simple “Hello world” site which I made on Cloudflare. It’s not pointing to Wordpress.

Did you create that in Cloudflare Pages? If so, did you remove the custom hostname from your Pages configuration?

Hello, yes I did. This is what my Pages look like. entityclub.com directs to the “shinyshadow” page. How do I remove?

I cant find anything about custom hostnames

The shinyshadow page appears to be a Cloudflare Worker. Try reading this and see if it gets you moving in the right direction.

Thanks but I have no idea what I’m doing, this guide is way beyond my comprehension. Am I supposed to be removing the shinyshadow page or what? This guide is a guide on how to setup a custom domain but there’s nothing there about removing it.

Removal is usually accomplished by following the setup in reverse. I have never used Cloudflare Workers (only Pages so far), so you are way ahead of me in that realm.

I cannot fathom how unbelievably difficult this is. All I want to do is point my domain to Wordpress and all I’m getting is roadblock after roadblock.

Is there anyone who can help me accomplish what should be a very easy and straightforward task?

Cloudflare starts as a a blank slate. You would have had to have implemented whatever settings are currently in your way. How do you not know what changes you made and how to undo them? No one is better positioned than you to fix your configuration. I certainly don’t know what changes you made and cannot advise you how to undo them.

Maybe you can find what you did in your audit log.

The only changed Ive made was to add a “Hello world” page and another page. Now I’m unable to remove them, which is what is apparently needed to be able to point the DNS to Wordpress. I have an option to " Delete domain entityclub(dot)com" but I’m scared to do that in case it means I lose the domain completely.


This is how my workers and pages looks. If anyone is reading this and can advise me on what to do to get Cloudflare to point to Wordpress as it should then please let me know, thanks.

I did it, I finally found how to remove the worker. Now it’s pointing to Wordpress as it should.

As soon as 60 days have passed I am transferring this domain. Never again will I ever use Cloudflare for anything. What a clunky, obtuse, autistic piece of software this is.

Thanks to ppl who helped.

1 Like

OMG its stopped working again. I didnt change a thing and now the site doesnt show.

What is the name of the domain?

entityclub.com

What is the issue you’re encountering

The DNS is not pointing to my Wordpress page

What steps have you taken to resolve the issue?

I have followed every tutorial and done everything required. The DNS pointing was working fine after I deleted a Cloudflare worker. I changed nothing and now for some reason all of a sudden I’m getting “This page isn’t working” message when I try to view my domain.

What feature, service or problem is this related to?

DNS not responding/updating

Screenshot of the error

You appear to have configured a self-referential redirect that is creating a loop.

https://cf.sjr.org.uk/tools/check?eadae5f70d53427eb49b3a6aae032b16#connection-server-https

Have you tried using Cloudflare Trace yet?

Check your SSL/TLS setting is set to “Full (strict)” in your dashboard here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

1 Like

THANK YOU. This has worked. Hopefully it keeps on working…