Cloudfare is not working


#1

Hi All,

Hope you are doing well and good.

For my site that is akashfood.com i added cloudfare dns to my domain settings but still the images are coming from wordpress directory and there is no improvement in speed as well.

Let me know if i am missing some point.

Looking for quick response.

Thanks


#2

You need to enable proxying by switching the applicable DNS entries from :grey: to :orange:


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.