Cloudfare and Pingdom

Hello Cloudflare community ! I’m new here and I have a first question.
I activate correctly Cloudflare it seems (my status is active in Cloudflare control panel) and I changed correctly the DNS on my server (that I know)
But when I do a Pingdom to my webpage, it says “Use a Content Delivery Network (CDN)”.
Do you have any idea why Pingdom is not considering that I’m using a CDN ?
Thanks !

I’m having the same issue, I was just about to ask the same identical question…

Because strictly speaking it isnt one. But then this message is somewhat meaningless.

Bottom line, dont worry.

1 Like

probably they want you to take the static files into their own subdomain, so like all your static files will be served from: or

Thank you Sandro !
So, when Cloudflare said “it’s active”, it is done and I don’t have to be worried about anything right ?

Another question: the same Pingdom said since I activate Cloudflare that I’m not using “Compress components with gzip”. Strangely, before using Cloudflare this message was not shown… On my server the deflate mode is active and I changed my htaccess to apply the deflate mode on my server. Why, now that I activate Cloudflare, it looks like my resources are not optimized (I precise that in my Cloudflare control panel Auto Minify, Brotli and Rocket Loader are “On” but I’m not a specialist and I don’t know if I have to activate something on Cloudflare to “Compress components with gzip”.

Basically yes. Your site is up and running, right?

Again something I wouldnt worry too much about. Content is “repackaged” by Cloudflare in most cases anyhow.

I just test my site in pingdom and it doesn’t say anything about gzip or cdn, the only complain is “cookie free domains”, so I belive it should detect your site supporting gzip

Maybe it takes a while to “get noticed”?

nope about gzip when it works it works shouldn’t take time, but it could be pingdom problem, you can try this test for example


Ok. Thanks again Sandro !

Yes this is what I’m thinking… or maybe the google robot must crawl again my site ? I made these changes two days ago…

Great boynet2 ! I used your website and it says to me that compression is enabled and confirm my web server is Cloudflare ! Great url ! So I confirm that mysteriously Pingdom is not saying the truth… Maybe I have to wait a little…
Thanks to everybody for your very quick replies !

nope. I’m having this issue for about two weeks already… it’s still there…

This topic was automatically closed after 14 days. New replies are no longer allowed.