Cloud SLL Activated - Padlock Won't Fire On Browsers :(

I have tried with TLS settings from version 1 to 1.2
Auto HTTPS rewrites on
Always Use HTTPS on
Cloudflare Flexible SLL plugin on
Certificate fully activated
www.superpoo.com.au padlock will not activate on explorer, Chrome or Firefox

I am starting to wonder if this is anything to do with my host?
Results: https://www.whynopadlock.com/results/ac2b1180-08a0-49e4-ae76-d631ec83fc2d

Works for me

image

Though it is just a white page :slight_smile:

Here’s what I get using Firefox after clearing cache

Make sure you have a valid certificate on your server.

100% validated.

You are using a Cloudflare origin certificate?

Yes, that’s what the certificate also says in my original image.

All right, thats the explanation then. That certificate is perfectly valid for Cloudflare but not for browsers. Your issue simply is a DNS propagation issue and you still connect to your server directly. Clear all your browser caches and flush the DNS cache. Should that still not work, you will simply have to wait a couple of hours.

Did not work :frowning:

Hi @mystacommerce,

I can confirm that the site works for me, too. It ust has a few mixed content issues.

I guess if that did not work, you will just have to wait for any cached values on your end to clear.

I said a couple of hours. Two is likely not sufficient :wink:

If you tried now there is a better chance.

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.